|  主页
帮助

WordPress 帮助

啵啵哔哔啵… 正在计算…...正在计算...…启动序列 42...…
啵啵哔哔啵… 机器人自动化中… 此网页是经由机器人自动翻译成您的本地语言。某些翻译可能还不尽完善,我们需要您的帮助!使用页面底部的按钮告诉我们本文是否有帮助。 转至英文版本

推荐的WordPress PHP版本

WordPress管理员面板建议将您的PHP版本更新为PHP7。在更改PHP版本之前,我们建议您确保WordPress应用程序及其主题和插件为最新版本,并与PHP 7兼容。

注意:PHP是用于构建和维护WordPress的编程语言。与像以前的版本一样,像PHP这样的编程语言也在不断发展进步,变得更加快速,安全。更新到新版本会对网站的性能和安全性产生积极影响。

更新您的PHP版本应该不是问题,但是我们无法保证事实并非如此。要保护您的网站,请在更改PHP版本时执行以下所有操作:

  1. 备份WordPress。
  2. 更新WordPress。
  3. 更新WordPress主题。
  4. 更新WordPress插件。
  5. 检查WordPress插件和主题的PHP 7兼容性。
  6. 通过选择与WordPress网站托管所在的主机平台对应的步骤,更改PHP版本:
  7. 通过使用phpinfo文件,验证您的网站是否在正确版本的PHP上运行。

更多信息


本文是否有帮助?
感谢您的反馈。 要咨询客户服务代表,请使用上面的客户支持电话号码或聊天选项。
很高兴我们能有所助益! 我们还可以为您做些什么?
我们对此深感抱歉。 请告诉我们,什么问题令您费解,或者解决方案为何未能解决您的问题。