|  主页
帮助

WordPress 帮助

啵啵哔哔啵… 正在计算…...正在计算...…启动序列 42...…
啵啵哔哔啵… 机器人自动化中… 此网页是经由机器人自动翻译成您的本地语言。某些翻译可能还不尽完善,我们需要您的帮助!使用页面底部的按钮告诉我们本文是否有帮助。 转至英文版本

删除 WordPress 自述文件


验证WordPress是最新版本 将 WordPress 版本设为私密
在目录中阻止PHP 删除 WordPress 自述文件
在WordPress中启用Dissallow_File_Edit

每次安装时,会附带包含您WordPress版本的自述文件。为了帮助防止恶意访问者了解您正在运行的版本,请务必删除此文件。

  1. 进行任何更改之前,您应始终备份您的网站。
  2. 登录到 WordPress
  3. 转到Sucuri Security >设置
  4. 单击强化选项卡。
  5. 找到标记为Information Leakage的部分。
  6. 如果该分区是红色的,请单击应用强化按钮。

您现在已阻止关于WordPress网站的详细信息公开。

更多信息


本文是否有帮助?
感谢您的反馈。 要咨询客户服务代表,请使用上面的客户支持电话号码或聊天选项。
很高兴我们能有所助益! 我们还可以为您做些什么?
我们对此深感抱歉。 请告诉我们,什么问题令您费解,或者解决方案为何未能解决您的问题。