啵啵哔哔啵… 正在计算…...正在计算...…启动序列 42...…
啵啵哔哔啵… 机器人自动化中… 此网页是经由机器人自动翻译成您的本地语言。某些翻译可能还不尽完善,我们需要您的帮助!使用页面底部的按钮告诉我们本文是否有帮助。 转至英文版本

是使用我的主机账户的 TLS 的版本?

当您在您的网站上接受付款时,您商用 (PayPal,Stripe,等) 可能会要求您确认的 TLS 版本目前支持您的 GoDaddy 托管主机账户。下面是通过 GoDaddy,并在其可用的 TLS 的版本提供的不同主机环境的列表。

注意:如果您商用需要符合 PCI 合规性,这才可通过快速购物车或专属的服务器。

当前版本的 GoDaddy 主机的 TLS
平台 TLS 1.0 TLS 1.1 TLS 1.2
Wordpress 托管
企业 cPanel
共享的 cPanel
共享的 Plesk
2 g Linux - -
4GH Linux -
4GH Windows - -
建站神器 / 建站神器

您可以使用证书检查以确认您的网站上当前运行的版本的 TLS

了解详细信息


本文是否有帮助?
感谢您的反馈。 要咨询客户服务代表,请使用上面的客户支持电话号码或聊天选项。
很高兴我们能有所助益! 我们还可以为您做些什么?
我们对此深感抱歉。 请告诉我们,什么问题令您费解,或者解决方案为何未能解决您的问题。