|  主页
帮助

SSL 证书 帮助

啵啵哔哔啵… 正在计算…...正在计算...…启动序列 42...…
啵啵哔哔啵… 机器人自动化中… 此网页是经由机器人自动翻译成您的本地语言。某些翻译可能还不尽完善,我们需要您的帮助!使用页面底部的按钮告诉我们本文是否有帮助。 转至英文版本

浏览器和设备的兼容性

以下浏览器和设备使用我们的 SSL 证书。这意味着访问您保护网站的用户可以成功发送和接收加密的信息。

注意:此列表的浏览器和设备不表示的浏览器和设备使用我们的应用程序。此列表仅代表的浏览器和设备使用我们的 SSL 证书,尽管两个列表上显示一些浏览器和设备。

浏览器

  • AOL®-5 个或更高
  • Google Chrome™ — 所有版本
  • Firefox® — 所有版本
  • Internet Explorer® — 5.01 及更高版本
  • Konqueror® — 所有版本
  • Mozilla® — 所有版本
  • 错误-4.7 及更高
  • Opera 浏览器 © — 7.5 和更高版本
  • Safari® — Mac OS® 10.3.4 和更高版本

设备

  • ACCESS NetFront™ — 3.3 和更高版本
  • Android™ — 所有版本
  • AT&T WAP 网关 — 所有 AT&T 都手机的使用 WAP 版本 1.X
  • BlackBerry® — 4.1 和更高
  • iPhone® — 所有版本
  • iPad™ — 所有版本
  • Kindle® — 所有版本
  • Motorola® 手机 — 制造 2009 年及更高版本
  • Nokia® 设备 — 制造于 2007年及更高版本
  • Nook® — 所有颜色和书写板版本
  • Palm OS® — 6.1 或更高 (也 Treo 650)
  • Sprint® 设备 — 制造在 2010 年及更高版本
  • Sony PlayStation Portable® — 2.5 和更高版本
  • Sun Java Runtime® (JRE) — 1.4.2 _ 07 及更高版本和 1.5.0_02 和更高版本
  • Windows Mobile® — 2005 AKU 2 和更高版本

这就相当 99%的总浏览器领域。

如果您使用较早的浏览器,您可能会收到根证书不受信任的警告。如果发生这种情况,只需安装根证书。若要执行此操作,请单击"查看证书"。然后,证书显示时,单击"安装证书"。您还可以直接从存储库下载根证书。

技术信息

这些浏览器和设备安装根证书: GoDaddy 类 2 证书颁发机构或 GoDaddy 根证书颁发机构-G2。


本文是否有帮助?
感谢您的反馈。 要咨询客户服务代表,请使用上面的客户支持电话号码或聊天选项。
很高兴我们能有所助益! 我们还可以为您做些什么?
我们对此深感抱歉。 请告诉我们,什么问题令您费解,或者解决方案为何未能解决您的问题。