cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

max_allowed_packet

I am faced with an issue when attempting to save an extremely large gravity form on my wordpress site.

Te form will not save because the max_allowed_packet size is too small. When attempting to set in the PHPmyadmin, I am told I need super privileges.

 

Is there a way to set the max_allowed_packet as a user? will GoDaddy set this if requested?

 

Thanks in advance! 

1 REPLY 1
Community Manager
Community Manager

Re: max_allowed_packet

Hi @Tyler1, as that is a change that requires superuser permissions to the server, you would not be able to make that change from a shared hosting environment.  You would need either a VPS or Dedicated Server plan to have that level of access.  If you're interested in learning more about those options, you can see our plans here: https://il.godaddy.com/en/hosting/vps-hosting.  Good luck!

 

MPC