cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

ZIP Extension required for my Linux Starter Hosting

Hello Techies at GoDaddy. I need some help with ZIP Extension. I am using cPanel Starter Hosting. I am installing a Script from CodeCanyon. While installation I am getting Problems. 

 

It shows like this :

Capture.PNG

Please someone teach me how to install that on my Server. 

 

 

 

This is my cPanel Software Section :

1.PNG

1 REPLY 1
Solution

Re: ZIP Extension required for my Linux Starter Hosting

The ZIP extension is under "Select PHP Version". Check out this post: https://www.godaddy.com/community/VPS-Dedicated-Servers/Error-when-installing-AbanteCart-for-eCommer...

 

Hope that helps.