cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Unable to install premium wordpress theme nor move it from local server

I went through all possible solutions I found in the internet including renaming htaccess file and increasing memory limit. I still endlessly recieve Internal server error.

 

I purchased Economy Windows Hosting with Plesk and tried to move my website (with premium wordpress theme) from local server using Duplicator and received Internal Server Error. I tried to move using FTP - the same result. Ended up trying to install wordpress and clean theme - nothing. Theme itself is not extremely heavy - only 12 mb without plugins. I don't know what else I can do. Any suggestions? Or I have to try my luck in refund?

3 REPLIES 3
Super User II Super User II
Super User II

Re: Unable to install premium wordpress theme nor move it from local server

@stro

 

Without knowing how your site is setup it could be a number of things cause those errors.  😉  It may not be memory as you are assuming. 

 

Could it be a path issue between where the files are stored locally compared to where you're migrating to on the server?

 

 

 

Judith
"Many of life's failures are people who did not realize how close they were to success when they gave up." ~Thomas Edison

New

Re: Unable to install premium wordpress theme nor move it from local server

"Could it be a path issue between where the files are stored locally compared to where you're migrating to on the server?"

 

Doubt so. I tried to install wordpress and theme I bought. Wordpress works fine until I activate this theme after which I recieve Internal server error.

Super User II Super User II
Super User II

Re: Unable to install premium wordpress theme nor move it from local server

@stro

 

If WordPress works fine until you active the theme -- the theme is clearly causing a conflict.   Did you contact the theme developer and explain the situation to them?  They know their code best and would know if there are any bugs and/or conflicts with other plugins you may have in place.

 

To troubleshoot further...

 

=> Is your theme tested up to 4.8.1?

 

=> Does the theme do the same with all plugins deactivated?  That would confirm it is the theme as well. 

 

=> Did you try activating the most recent WordPress theme Twenty Seventeen?  If you do and everything goes smoothly there -- again, that points to your theme.

 

HTH 😉

Judith
"Many of life's failures are people who did not realize how close they were to success when they gave up." ~Thomas Edison