cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

The uploaded file exceeds the upload_max_filesize directive in php.ini

Hi,

 

I am trying to add a new theme I recently purchased for Wordpress. During the upload process i get this message:

The uploaded file exceeds the upload_max_filesize directive in php.ini

upon investigation it appears it is currently set at a max 32mb. Even though the zipped theme is only 6mb. How do I increase this.

I have tried to locate the php.ini to make a change but cannot find it.

 

I have paid a lot of money for this new theme and would very much like to be able to use it.

 

Any help is appreciated.

Thank you

7 REPLIES 7
Super User II Super User II
Super User II

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

@Brad2018

 

Did you unzip the main zip file you received when you purchased your theme?  Within that main zip you should find the smaller actual theme-only zip.  That zip file should be much smaller and what you should upload.

 

HTH!  😉

Judith
"Do one thing every day that scares you." ~ Eleanor Roosevelt

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

Hi,

 

Thank you for your response. Unfortunately there is no Zip within the main zip. I am trying to install Divi into wordpress. Divi also is a visual builder with plugins etc so this may be different to installing a normal theme. I have followed the video tutorial for installing Divi into wordpress which shows uploading the entire zip which i then encounter that error.

 

Thank you.

 

Super User II Super User II
Super User II

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

@Brad2018

 

Okay - - that's the first thing to eliminate 😉  Not a fan of Divi -- but Elegant themes has an article on this that may help you out.

 

Is The WordPress Upload Limit Giving You Trouble? Here’s How To Change It

 

You could also try to manually install -- instructions here.

 

HTH! 😉

Judith
"Do one thing every day that scares you." ~ Eleanor Roosevelt

Helper V
Helper V

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

@Brad2018,

 

Was just checking if your issue is resolved...

https://www.godaddy.com/help/change-php-settings-26379

Please read the above article...

 

Hope this helps

 

Regards,

 

Praveen Thomas

GoDaddy 24/7 Support www.x.co/247support
----->NEXIA
Solution

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

Hi,

 

Thank you. I have managed to resolve the issue having read through various documentation linked and on other sites.

 

The remedy was in cPanel, there is a 'Select PHP version' button under software, and in this link there is a 'switch to php options' link, where you can increase the max size. This fixed my issue and is now working.

 

Thank you all who responded. 

Helper V
Helper V

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

@Brad2018,

 

Happy to know that you're issue is resolved...

Smiley Happy

 

Regards,

 

Praveen Thomas

GoDaddy 24/7 Support www.x.co/247support
----->NEXIA

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

Divi ROCKS! Good choice!