cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

cPanel email error

I made an email address in cPanel, but when I send mail to that address from various email accounts, it bounces with this error:

550 Please turn on SMTP Authentication in your mail client. mail-pf0-f172.google.com [209.85.192.172]:38928 is not permitted to relay through this server without authentication.

Wondering what I can do here.

Thanks in advance for any help anyone has to offer.

2 REPLIES 2

Re: cPanel email error

I have the same problem

i cannot receive any mails from any server

550 Please turn on SMTP Authentication in your mail client

Community Manager
Community Manager
Solution

Re: cPanel email error

Hi @jodyr @wecsservices. My guess would be that the domain that you set up the email address with isn't using the right MX records to host email on our cPanel accounts. You can take a look at this article for information on the right DNS records to have with cPanel. Hope that helps. If not, feel free to provide more information. Others in the community may be able to provide you with additional suggestions.

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.