cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
mlkirving
New

Connecting to GMail from GoDaddy POP SecureServer

Hello. I have looked through all of the forum posts and online articles looking for help with this - what should be easy - action.

 

I am getting the following error when I try to import my GoDaddy-purchased email to my business gmail account using the Gmail / "Accounts and Import" / "Add a mail account" prompt:

 

Server denied POP3 access for the given username and password.

Server returned error: "[AUTH] Authentication failed."

 

Email address: info@<my-domain>.com 

Server denied POP3 access for the given username and password.

Server returned error: "[AUTH] Authentication failed."

Username: info@<my-domain>.com 

Password: [my-correct-password]

POP Server: pop.secureserver.net Port: 110

 

I have additionally followed the advice from this post and received the following error:

 

https://uk.godaddy.com/community/Managing-Email/Add-Outlook-365-account-to-current-Gmail/m-p/58210#M10694

 

Email address: info@<my-domain>.com

Server denied POP3 access for the given username and password.

Server returned error: "Logon failure: unknown user name or bad password."

Username: info@<my-domain>.com 

Password: [my-correct-password]

POP Server: outlook.office365.com Port: 995

 

Im using the same password generated when setting up the email user (in the GoDaddy portal).

1 ACCEPTED SOLUTION
ter3ry
New

As GoDaddy will tell you, this is a Google issue and you need to look there.

 

Or.....

 

In gmail, go to Settings

All Settings

Accounts & Import

Check Mail From Other Accounts

Edit Info

Enter your Godaddy email username

Enter your Godaddy email password

Enter outlook.office365.com on the POP Server line.

Select Port 995

Make sure the check boxes are want you want

All done.

 

I had this same issue after Google crashed Monday. This solved the problem.

View solution in original post

1 REPLY 1
ter3ry
New

As GoDaddy will tell you, this is a Google issue and you need to look there.

 

Or.....

 

In gmail, go to Settings

All Settings

Accounts & Import

Check Mail From Other Accounts

Edit Info

Enter your Godaddy email username

Enter your Godaddy email password

Enter outlook.office365.com on the POP Server line.

Select Port 995

Make sure the check boxes are want you want

All done.

 

I had this same issue after Google crashed Monday. This solved the problem.

View solution in original post