cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

#530 error when sending email

Why does goDaddy still have a URL problem for smtpout.secureserver.net. Seems a lot of complaints over the years has been about not being able to use the URL for sending email; that we have to put in the IP of this server.

Additionally I’m now having a problem with goDaddy randomly routing my email to another server “p3plsmtpa08-03.prod.phx3.secureserver.net” [173.201.193.104] which then rejects my email with the same #530 authentication needed message – despite having the same credentials that worked on smtpout.secureserver.net.
This randomly happens for about 1 in 20 emails so it’s been very hard trouble-shooting. I finally noticed that all the rejection emails have the phx3 server name instead of the normal smtpout server name in the code stating which server rejected my emails.
I called goDaddy to ask why they were routing my email to this server and they refused to help. They keep insisting that it’s my server that changes the routing of my email despite my telling them the smtp connection is prescribed by IP so no routing changes could occur at my end.

To show how random the routing is on the goDaddy side, I used the “Resend again” option on the rejected emails and they went through. The only rejections occurring when the email had to use the phx3.secureserver.net server. Why goDaddy can’t acknowledge this problem is beyond me. Why the smtpout URL problem still exists after all these years is flabbergasting. Seems like a simple routing or round-robin problem to me.

36 REPLIES 36

Re: #530 error when sending email

I'm seeing these errors now too after years of proper operation. 

p3plsmtpa06-03.prod.phx3.secureserver.net #530 authentication required ##

 

I use the ip address of smtpout.secureserver.net because the url in exchange send connector has never worked and I just tried relay-hosting.secureserver.net and it's IP address, neither of which worked.

Employee
Employee

Re: #530 error when sending email

Hello @happnatious1!

This really sounds like something our support team would need to look into with you. Can you reach out to them when you get a chance? http://x.co/247support

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: #530 error when sending email

Ditto here and for another company I help support.  I get intermittent issues when trying to send mail.  I can usually just try again and it works.  The company gets the #530 authentication required error.

 

We both send using smtpout.secureserver.net.

Re: #530 error when sending email

Same here - and it is happening so much that I am considering changing hosting companies.

Re: #530 error when sending email

Exactly the same problem has developed in our office.  We have Exchange running on our server, and lately we are having about 1/15 emails returned and the error messages are exactly the same as described in the other posts.  How many of us have to be annoyed to the point of looking for another provider in order to get GoDaddy's attention?  This is taking time that I need for other tasks.  There are any number of email providers out there.

Re: #530 error when sending email

Same issue... nothing works... All of my emails are now being rejected...

Re: #530 error when sending email

I am also having this same issue. It started with occasional rejected outgoing emails but now all of my outgoing email is rejected by phx3.secureserver.net due to 530 authentication required. I know I have the authentication configured correctly and it has worked for YEARS without issue. So what gives GoDaddy? When can we expect a resolution to this problem?

Re: #530 error when sending email

Please help us return to normal as far as sending email... It can't be a problem on all our sides? The only common piece is Go Daddy...

Moderator
Moderator

Re: #530 error when sending email

Hi @stoutcom@hiboy@rjgplex@SafariHelo@alicegrncpa

Have any of you reached out to our support team? If not, I suggest doing so. This will allow our team to troubleshoot and if a solution is made, would love if one of you could post it in the forum for others who are having the same issue to see.  

KayJay - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: #530 error when sending email


@charminglygeeky wrote:

Hi @stoutcom@hiboy@rjgplex@SafariHelo@alicegrncpa

Have any of you reached out to our support team? If not, I suggest doing so. This will allow our team to troubleshoot and if a solution is made, would love if one of you could post it in the forum for others who are having the same issue to see.  


I did reach out to support this morning. I was told that webmail is an old product and that using it for relay with authentication is not really supported. This makes no sense to me since there are many articles on GoDaddy explaining how to do this and it has worked for me and many others for years. The problem is that your mail servers are responding that they need authentication even though login credentials are being provided (just as they always have been for many years). For some reason something changed at GoDaddy and the mail server is ignoring the authentication process and just replying that it needs authentication. Understand that there is no problem connecting to and communicating with the mail server, it is an authentication issue.

Re: #530 error when sending email

So apparently GoDaddy has blocked the ability to connect an external smtp server to their email servers... They said, every once in a while a few emails might get through... You believe any of this crap?

 

Re: #530 error when sending email

I am an IT professional supporting a number of small firms with Exchange Servers that have been using the Exchange Send Connector with GoDaddy smtpout servers using fixed IPs authenticating out.   It has been rock solid for years and years.  All of a sudden, in the last few days, we have been having this issue as well. How can we get this fixedrresolved?  If we cannot get this fixed, our only choice will be to move customers off of GoDaddy and to other ISPs where we can Smarthost or use smtp send connectors!  Our customers are not feeling Warm and Fuzzy about GoDaddy right now!!!

New

Re: #530 error when sending email

I am experiencing the same issue, chatted with Tech Support @ GoDaddy and they are useless. Will have to look for another Name Service. The mail relay was the last reason to stay and with that gone the goDaddy service is useless.

Re: #530 error when sending email

Unfortunately, after the problem kept getting progressively worse since my first post, I can no longer send emails. Time to move my ssl certs, hosting and name to another provider, Any recommendations? I'm sure we are all looking Man Frustrated

Re: #530 error when sending email

Same issue  here.  I've been using the service for about 8 years.  Rock solid no issues until a few weeks ago where a few would come back with the error message.  Now, almost all are coming back with the error message.

 

 

Re: #530 error when sending email

Has anyone received a definitive answer from godaddy as to why this has started happening?  It seems that getting to the correct person who even understands the issue is difficult in their support system whether online chat or phone call.

Re: #530 error when sending email

Answer from godaddy rep this morning: 

godaddy: Workspace e-mail is an old MAPI system that we haven't updated in a very long time.

Me:  You've changed something in the last 2 days.  I've used it as a smart host for 8 years.  It gets routed through *.prod.phx3.secureserver.net , not smtpout.secureserver.net, that's when I get the error.

Godaddy: silence

Me:  do you provide smart host relay service that I can buy?  Is there a solution that you can provide? Am I talking to the correct support person?  Do you know what a smart host is for exchange server?

Godaddy: No.  We don't provide smart host relay service. The only other e-mail service we provide is hosted office365.

 

Looks like I need to move all of my products to a new provider. 

 

Anyone start using a new smart host service with someone else?  Who do you recommend?

Moderator
Moderator

Re: #530 error when sending email

Hey Everyone, 

First let me apologize for any frustration that has been experienced. It sounds like there has been some confusion in communication with our live support team on the actual issue being encountered. A #530 error is a general authentication error indicating invalid settings are likely being used. If you're trying to send out mail through another mail server such as an Exchange server, you should still be able send out mail through our smtpout.secureserver.net relay as long as the credentials used have been confirmed to be correct. 

 

When this occurs the first thing to do is troubleshoot the settings by confirming the correct username (full email address) and password are being used. If necessary a password reset on the address in question can help to be sure these settings are correct. Additionally, you should also attempt the different ports (25, 80, 3535, and 465 for ssl). A server sending the mail this way should be no different than Outlook. Keep in mind, these settings are meant to be used with Workspace Email accounts and would not apply to anyone trying to send out mail from a cPanel or Office 365 email address. 

 

If all these settings have been tried and tested, then our support will need to collect additional details from you such as the IP address you or your server are sending from, and/or the account name you are attempting to use. Our email teams should be able to check some additional tools on the back end for any events involving these to help determine what else is causing this error to occur. 

 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: #530 error when sending email

Just my two cents....

 

I, like the rest of the good people posting on this thread, have made no changes that would cause authentication failure.   It slowly began happening the week of August 21, and then was denying all mail effective August 29.

 

I called support and was treated politely, but no answers or explanations were provided.

 

I can telnet from each of the two servers to the SmartHost, using encrypted base 64 username and password for AUTH LOGIN, and the mail goes through.

 

So my guess is the previous method of basic authentication is no longer accepted at Go Daddy.

 

Unfortunately, we will have to migrate our clients away from GoDaddy (I'm sure they will survive), simply because they cannot offer a solution to a problem they have obviously created.  

 

A heads up would have been nice.  

 

Greenview Data offers free SmartHost with their Anti-Spam subscription, FYI.

Re: #530 error when sending email

I'm currently sending emails through a free account on sendpulse using their smtp server.

Re: #530 error when sending email

And lets not forget, I paid in advance for 3 years for 250 relays per month that I'm no longer getting + loss of business over this issue. Anybody have a client that's a lawyer?

Re: #530 error when sending email

I agree this was working and stopped... I think it is caused by Godaddy adding an offer of TLS by adding the '250-STARTTLS' in response to EHLO. That was not there a few weeks ago.


Unfortunately, the Exchange Send Connector is freaked out by this and attempts to start TLS (Opportunistic TLS) by sending STARTTLS. Godaddy then responds 454 TLS not available due to temporary reason. Then the connector just tries to send the message, without login.


These 2 traces show that a few weeks ago Exchange sent 'AUTH LOGIN' but today it does not. I confirmed with a Wireshark trace that it really is not sending it.


So it seems to me that Godaddy advertising STARTTLS but not supporting it has uncovered a bug in the Microsoft connector.


I am running Exchange 2010 SP3. What versions of Exchange are other people using. I plan to go to Exchange 2013 and if that will fix it I can accelerate the migration. But if it will still be broken I need to get this fixed first.

 

A few weeks ago...

2016-08-08T00:08:40.710Z,Godaddy,08D3ACEA995F73ED,2,10.1.2.2:44295,173.201.193.228:25,<,220 p3plsmtpa09-09.prod.phx3.secureserver.net  ESMTP,
2016-08-08T00:08:40.710Z,Godaddy,08D3ACEA995F73ED,3,10.1.2.2:44295,173.201.193.228:25,>,EHLO ,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,4,10.1.2.2:44295,173.201.193.228:25,<,"250-p3plsmtpa09-09.prod.phx3.secureserver.net hello [104.230.128.47], secureserver.net",
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,5,10.1.2.2:44295,173.201.193.228:25,<,250-HELP,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,6,10.1.2.2:44295,173.201.193.228:25,<,250-AUTH LOGIN PLAIN,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,7,10.1.2.2:44295,173.201.193.228:25,<,250-SIZE 31457280,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,8,10.1.2.2:44295,173.201.193.228:25,<,250-PIPELINING,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,9,10.1.2.2:44295,173.201.193.228:25,<,250-8BITMIME,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,10,10.1.2.2:44295,173.201.193.228:25,<,250 OK,
2016-08-08T00:08:40.788Z,Godaddy,08D3ACEA995F73ED,11,10.1.2.2:44295,173.201.193.228:25,>,AUTH LOGIN,
2016-08-08T00:08:40.882Z,Godaddy,08D3ACEA995F73ED,12,10.1.2.2:44295,173.201.193.228:25,<,334 <authentication information>,
2016-08-08T00:08:40.882Z,Godaddy,08D3ACEA995F73ED,13,10.1.2.2:44295,173.201.193.228:25,>,<Binary Data>,
2016-08-08T00:08:40.960Z,Godaddy,08D3ACEA995F73ED,14,10.1.2.2:44295,173.201.193.228:25,<,334 <authentication information>,
2016-08-08T00:08:40.960Z,Godaddy,08D3ACEA995F73ED,15,10.1.2.2:44295,173.201.193.228:25,>,<Binary Data>,
2016-08-08T00:08:41.085Z,Godaddy,08D3ACEA995F73ED,16,10.1.2.2:44295,173.201.193.228:25,<,235 ... authentication succeeded :: UQ8i1t00B11ViRk01,
2016-08-08T00:08:41.085Z,Godaddy,08D3ACEA995F73ED,17,10.1.2.2:44295,173.201.193.228:25,*,13357,sending message
2016-08-08T00:08:41.085Z,Godaddy,08D3ACEA995F73ED,18,10.1.2.2:44295,173.201.193.228:25,>,MAIL FROM:<XXX@XXXXXX> SIZE=13135,
2016-08-08T00:08:41.085Z,Godaddy,08D3ACEA995F73ED,19,10.1.2.2:44295,173.201.193.228:25,>,RCPT TO:<XXXXX@XXXXX>,


Today...
2016-09-01T00:51:53.039Z,Godaddy2,08D3D1FEA569F9F0,0,,173.201.193.228:25,*,,attempting to connect
2016-09-01T00:51:53.195Z,Godaddy2,08D3D1FEA569F9F0,1,10.1.2.2:60305,173.201.193.228:25,+,,
2016-09-01T00:51:53.273Z,Godaddy2,08D3D1FEA569F9F0,2,10.1.2.2:60305,173.201.193.228:25,<,220 p3plsmtpa09-03.prod.phx3.secureserver.net :SMTPAUTH: ESMTP,
2016-09-01T00:51:53.273Z,Godaddy2,08D3D1FEA569F9F0,3,10.1.2.2:60305,173.201.193.228:25,>,EHLO XXXXXXXX.com,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,4,10.1.2.2:60305,173.201.193.228:25,<,"250-p3plsmtpa09-03.prod.phx3.secureserver.net hello [104.230.128.47], secureserver.net",
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,5,10.1.2.2:60305,173.201.193.228:25,<,250-HELP,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,6,10.1.2.2:60305,173.201.193.228:25,<,250-AUTH LOGIN PLAIN,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,7,10.1.2.2:60305,173.201.193.228:25,<,250-SIZE 30000000,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,8,10.1.2.2:60305,173.201.193.228:25,<,250-PIPELINING,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,9,10.1.2.2:60305,173.201.193.228:25,<,250-8BITMIME,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,10,10.1.2.2:60305,173.201.193.228:25,<,250-STARTTLS,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,11,10.1.2.2:60305,173.201.193.228:25,<,250 OK,
2016-09-01T00:51:53.351Z,Godaddy2,08D3D1FEA569F9F0,12,10.1.2.2:60305,173.201.193.228:25,>,STARTTLS,
2016-09-01T00:51:53.429Z,Godaddy2,08D3D1FEA569F9F0,13,10.1.2.2:60305,173.201.193.228:25,<,454 TLS not available due to temporary reason,
2016-09-01T00:51:53.429Z,Godaddy2,08D3D1FEA569F9F0,14,10.1.2.2:60305,173.201.193.228:25,*,13,sending message
2016-09-01T00:51:53.429Z,Godaddy2,08D3D1FEA569F9F0,15,10.1.2.2:60305,173.201.193.228:25,>,MAIL FROM:<XXXXXXXX.com> SIZE=5195,
2016-09-01T00:51:53.429Z,Godaddy2,08D3D1FEA569F9F0,16,10.1.2.2:60305,173.201.193.228:25,>,RCPT TO:<XXXXXXXX.com>,
2016-09-01T00:51:53.523Z,Godaddy2,08D3D1FEA569F9F0,17,10.1.2.2:60305,173.201.193.228:25,<,530 authentication required,
2016-09-01T00:51:53.539Z,Godaddy2,08D3D1FEA569F9F0,18,10.1.2.2:60305,173.201.193.228:25,<,503 need MAIL before RCPT,
2016-09-01T00:51:53.539Z,Godaddy2,08D3D1FEA569F9F0,19,10.1.2.2:60305,173.201.193.228:25,>,QUIT,
2016-09-01T00:51:53.617Z,Godaddy2,08D3D1FEA569F9F0,20,10.1.2.2:60305,173.201.193.228:25,<,221 p3plsmtpa09-03.prod.phx3.secureserver.net :SMTPAUTH: closing connection,
2016-09-01T00:51:53.617Z,Godaddy2,08D3D1FEA569F9F0,21,10.1.2.2:60305,173.201.193.228:25,-,,Local
2016-09-01T12:06:01.190Z,Godaddy2,08D3D1FEA569FAEB,0,,173.201.193.228:25,*,,attempting to connect
2016-09-01T12:06:01.284Z,Godaddy2,08D3D1FEA569FAEB,1,10.1.2.2:39661,173.201.193.228:25,+,,
2016-09-01T12:06:01.362Z,Godaddy2,08D3D1FEA569FAEB,2,10.1.2.2:39661,173.201.193.228:25,<,220 p3plsmtpa09-09.prod.phx3.secureserver.net :SMTPAUTH: ESMTP,
2016-09-01T12:06:01.362Z,Godaddy2,08D3D1FEA569FAEB,3,10.1.2.2:39661,173.201.193.228:25,>,EHLO XXXXXXXX.com,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,4,10.1.2.2:39661,173.201.193.228:25,<,"250-p3plsmtpa09-09.prod.phx3.secureserver.net hello [104.230.128.47], secureserver.net",
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,5,10.1.2.2:39661,173.201.193.228:25,<,250-HELP,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,6,10.1.2.2:39661,173.201.193.228:25,<,250-AUTH LOGIN PLAIN,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,7,10.1.2.2:39661,173.201.193.228:25,<,250-SIZE 30000000,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,8,10.1.2.2:39661,173.201.193.228:25,<,250-PIPELINING,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,9,10.1.2.2:39661,173.201.193.228:25,<,250-8BITMIME,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,10,10.1.2.2:39661,173.201.193.228:25,<,250-STARTTLS,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,11,10.1.2.2:39661,173.201.193.228:25,<,250 OK,
2016-09-01T12:06:01.440Z,Godaddy2,08D3D1FEA569FAEB,12,10.1.2.2:39661,173.201.193.228:25,>,STARTTLS,
2016-09-01T12:06:01.534Z,Godaddy2,08D3D1FEA569FAEB,13,10.1.2.2:39661,173.201.193.228:25,<,454 TLS not available due to temporary reason,
2016-09-01T12:06:01.534Z,Godaddy2,08D3D1FEA569FAEB,14,10.1.2.2:39661,173.201.193.228:25,*,90,sending message
2016-09-01T12:06:01.534Z,Godaddy2,08D3D1FEA569FAEB,15,10.1.2.2:39661,173.201.193.228:25,>,MAIL FROM:<XXXXXXXX.com> SIZE=25188,
2016-09-01T12:06:01.534Z,Godaddy2,08D3D1FEA569FAEB,16,10.1.2.2:39661,173.201.193.228:25,>,RCPT TO:<XXXXXXXX.com>,
2016-09-01T12:06:01.612Z,Godaddy2,08D3D1FEA569FAEB,17,10.1.2.2:39661,173.201.193.228:25,<,530 authentication required,
2016-09-01T12:06:01.627Z,Godaddy2,08D3D1FEA569FAEB,18,10.1.2.2:39661,173.201.193.228:25,<,503 need MAIL before RCPT,
2016-09-01T12:06:01.627Z,Godaddy2,08D3D1FEA569FAEB,19,10.1.2.2:39661,173.201.193.228:25,>,QUIT,

Re: #530 error when sending email

I think I just found a workaround to the exchange 2010 issue. 

Open the exchange management shell and run:

get-sendconnector

copy the Identity name of the send connector in use

Then run:

Set-SendConnector -Identity "identity you just copied from previous step" -IgnoreSTARTTLS 1

 

This sets the send connector to ignore the start tls message that Godaddy is sending.  After doing this I can send mail again from the exchange server after fighting with the 530 error the past few days for a client.

Re: #530 error when sending email

Early testing is very positive. I just sent 2 emails after none going out for a couple of days.

 

Thanks SaltyCat! Hope my clues led you to this.

Re: #530 error when sending email

I have used an Exchange 2007 "Send Connector" to relay SMTP messages using one of the IP addresses for smtpout.secureserver.net (173.201.192.101) for several years.

 

For the past two days, I too have been unable to send emails using my GoDaddy account, receiving a 530 error "authentication required" from a server named p3plsmtpa08-08.prod.phx3.secureserver.net 

 

Re: #530 error when sending email

THANK YOU happnatious1 for sharing this solution!  

 

I too am now using SendPulse's SMTP server to send email.

 

Having been a loyal GoDaddy client for 16 years, and even a reseller, it is unfortunate to have lost so much time to this sudden and unexpected issue this month...and being a consultant, time is MONEY!

 

For anyone needing to check or change the settings of their Exchange SMTP Send Connectors (including ports):

 

Open the Exchange Shell and type:

Get-SendConnector | ft Id*,Sm*s,po*

 

To set the outgoing port to something different use Set-Sendconnector.

 

EX: if the connector is called “OutboundMail” and you want it to use port 2525 it would be:

Set-SendConnector “OutboundMail” -port 2525

Re: #530 error when sending email

Same exact issues above with the same exact timing.

 

GoDaddy's support was useless - they had no idea what was going on. The last guy I spoke to was the last straw - he wouldn't even try to troubleshoot the problem because it is a "custom setting." I ended up hanging up on him because of his refusal to help and I have already begun transitioning my emails elsewhere.

 

 

Re: #530 error when sending email

RonLime, SaltyCat,

 

You guys are geniuses! I'm sending email through smtpout.secureserver.net (well it's IP address anyways, their DNS is still broken). 

Thank you!

New

Re: #530 error when sending email


"I am running Exchange 2010 SP3. What versions of Exchange are other people using. I plan to go to Exchange 2013 and if that will fix it I can accelerate the migration. But if it will still be broken I need to get this fixed first."


I'm running Exchange 2016 and the problem still occurs.  Disabling Opportunistic TLS has solved this problem.

 

Jerry

Re: #530 error when sending email

Thanks to all of those who posted. I am using Exchange 2007 (SBS 2008) and disabling Opportunistic TLS (as recommended above) fixed the issue. here is the command to do this from the Exchange Management Shell. 

 

Set-SendConnector -Identity "AuthSMTP Connector" -IgnoreSTARTTLS $true

 

I am not claiming the fix, just trying to make it easier for those still looking for a fix.

Re: #530 error when sending email

I can confirm that the above Exchange command to IgnoreStartTLS also fixed my 530 errors on Exchange 2010.

 

Moderator
Moderator

Re: #530 error when sending email

Hey folks, 

 

Just to follow up on the recent mentions of StartTLS being the cause for some of your issues, our email team has reviewed some of the recent details provided here and made adjustments to disable TLS by default on our server that should also help. 

 

Hopefully we've narrowed it down for everyone. If anyone else is still encountering this error, please share the specific error.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: #530 error when sending email

My problem is finally solved, but the solution isn't in this thread yet.  Hopefully this helps someone else, since this thread is one of the top Google results for "godaddy email 530 error". 

 

Soo...  I'm trying to setup a new personal (Windows 10) laptop with my Godaddy email (like I've done many-many times) manually on Outlook 2010, and for some reason, it just isn't working and errors out with the 530 sending error.  I've searched up one side and down the other for solutions, of course starting with Godaddy's own troubleshooting solutions, and I'm getting nowhere.  Yes, I've double-checked my username/password.  Yes, I've double-checked and re-typed the server names.  Yes, I've tried all of the different ports.  Yes, I've tried re-setting my password.  Yes...  line-by-line, piece-by-piece.  I'm not mister expert, but I've done this a time or fifty, successfully.

 

Solution that worked for me:  

Login to the Workspace Control Center as the admin. 

Click on TOOLS > Server Settings

There is a switch to turn on Outlook Easy Setup.  Make sure it is turned on.

Use the new email account wizard in Outlook.  Just enter the full email name and then your password.  Don't go to manual setup.  Be patient, it should work.

I checked the account settings after the successful setup, and they were exactly as I was entering them during manual setup.  I can only assume that a 'switch was flipped' that I don't have access to, or I just wasn't seeing it.

In case this is useful, I just did the easy setup on a different laptop using Thunderbird on Linux Mint, and it worked also.

I'd really like to understand why manual setup wouldn't work, but I've beaten my head against the brick wall long enough for one day.  Hopefully this can save someone from the red forehead.  Glad the Exchange guys found a workaround too.

Re: #530 error when sending email

calling support is useless - they just want to upsell us to Office365

Re: #530 error when sending email

2 1/2 years later and this is still a problem.  Tech support on the phone only said POP is old, so I had to upgrade to Office365.  This is nonsense and I'll be looking for another host.

Re: #530 error when sending email - SET SERVER TIMEOUTS TO "LONG"

When trying to connect Microsoft Outlook (from a simple Windows 7 laptop) to GoDaddy WebMail,  I was only able to overcome the #530 error by setting the "Server Timeouts" parameter from "Short" (which is the default setting) to "Long" (6 mins 30 seconds, in my case).    This field appears on the Internet Email Settings / Advanced screen.  Setting this field to the long time cured the problem, at least for me.  Also:  (1) Be sure to check the "My Outgoing Server (SMTP) Requires Authentication" on the "Internet Email Settings / Outgoing Server screen.  (2) Select the "Use same settings as my incoming mail server" button.  (3) Use Port 80 for the Outgoing Server (Internet Email Settings / Advanced).