• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Trying to update a theme and getting Inactivity Timeout message

    In attempting to update my WordPress theme (U-Design) and plugins, I am struggling with this error message:

     

    Inactivity Timeout

    Description: Too much time has passed without sending any data for document.

    13 REPLIES 13
    Community Manager
    Community Manager

    Re: Inactivity Timeout

    Hi @madbirdesign2. Welcome to GoDaddy Community! I found another thread where this was discussed and some users were able to get it resolved. Hope this helps. 

     

    JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

    Re: Inactivity Timeout

    Hello,

     

    I have been receiving the same error message as well.  Spent two hours on support yesterday with no resolution. The frustrating part is that there are no issues on my staging site which is an exact mirror of production.  The previous possible solution of editing the wp-config and flushing cache did not work. Can someone please advise how to get this resolved? Thank you.  

    Re: Inactivity Timeout

    I am having the issue on multiple site in my managed wordpress. Instructions to changing the httaccess file did not work for me as it has not worked for several other users. this issue is a major problem as i have tried multiple themes and multiple sites. the common denominator is the server. If i cant get it resolved I will have to move hosting.

    Re: Inactivity Timeout

    I spent another 50 minutes with support on this issue today and still no solution.

    Re: Inactivity Timeout

    I'm on with them now. They think it has something to do with the firewall. I did delete my browser cache which they said was a common fix.

    Re: Inactivity Timeout

    I would be so grateful if you get your site to work and could provide me with the solution. Good luck!

    Re: Inactivity Timeout

    Any luck?

    Re: Inactivity Timeout

    Yes and no. Now i am getting a firewall error that they are saying isnt the firewall 😕 the sites that do not have security or firewall seem to be updating ok now. But that was after deleting all my browser cache and cookies.

    Re: Inactivity Timeout

    What browser are you using and what is the exact error message you are getting now?

    Re: Inactivity Timeout

    Chrome, and the error i get is a 502 error that references the firewall. do you have the websecurity on the site your trying to update?

    Re: Inactivity Timeout

    Yes, the site has a SSL certificate. I'm still getting a timeout message.

    Re: Inactivity Timeout

    It looked like the culprit to my problems was malware. They had to perform a clean up and then resubmit all Core files.

    Re: Inactivity Timeout

    So is everything working now? Did customer support do that for you or did you have to purchase anything?