• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Failed to load resource: the server responded with a status of 500

    Hi,


    I have a website that ranks really slow on the google speed test and suggested I optimize all the pictures.  I installed reSmush.it and it wouldn't work and I was getting "Failed to load resource: the server responded with a status of 500" error.

     

    I saw another topic with a similar problem and suggested I do the following which I did:

     

    -I renamed the .htaccess file
    -I disabled all plugins
    -I tried the default theme
    -I checked the memory limit which is set at 64mb

     

    When I press f12 I get:

    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://casafinders.es/wp-admin/admin-ajax.php?_fs_blog_admin=true

     

    https://snag.gy/ChbzSw.jpg

     

    I’ve accessed the admin-ajax.php but I don’t know if there’s something wrong or not. Here’s some screenshots:

    https://snag.gy/jCt7mR.jpg
    https://snag.gy/TUw0oN.jpg
    https://snag.gy/p4yiqH.jpg

     

    I've also uninstalled and reinstalled it, and I've contacted the support of the plugin on wordpress.org 4 days ago but haven't had any response yet.

     

    Does anybody have any suggestions ?  what could I check next ?

     

    Any help or suggestions would be greatly appreciated,
    Thanks, Paul.

    1 REPLY 1
    Super User II Super User II
    Super User II

    Re: Failed to load resource: the server responded with a status of 500

    @pauldeasy

     

    I'm not one to recommend changing core WordPress files.  Those changes will be wiped out in the next update so if you must go that route I would document every file/line/variable changed.

     

    Could this be a resource issue?  Did you check the wp-config.php file to see what your memory settings are?

     

    HTH! 😉

     

    Judith
    "Do one thing every day that scares you." ~ Eleanor Roosevelt