Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

mod_rewrite module NOT loaded

I'm on Deluxe Linux Hosting (Shared). And I don't have access to httpd.conf. Who do I contact to have it enabled on my server?


Re: mod_rewrite module NOT loaded

mod_rewrite is installed on all GoDaddy shared Linux plans. You need to use an .htaccess file to configure it. If mod_rewrite is genuinely not working with an .htaccess you should contact chat or phone support.

Re: mod_rewrite module NOT loaded

I've tested with .htaccess and confirmed that it is not loaded.

siberian cms - mod_rewrite



i'm having difficulty installing siberian cms (mobile app creator) on my subdomain. based on my research, it seems as is my issue is a mod_rewrite problem.


i'm a newbie to all of this. i have edited my .htaccess file in my root directory and the subdomain directory to include

#Fix Rewrite
Options -Multiviews

# Mod Rewrite
Options +FollowSymLinks
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

however, it doesn't fix the issue. i created a phpinfo.php page and i cannot find any mod_rewrite reference in the page at all.


i'm just at a loss at this point. should i also put this code in the htaccess.txt file in the root directory? or am i missing something?


i appreciate any help anyone might be able to offer

Re: siberian cms - mod_rewrite

You haven't specified if it's SAE, MAE or PE...


Which hosting you are using Shared, VPS, Dedicated etc...


Have you configured all requirements in cPanel?


You can catch me

Re: siberian cms - mod_rewrite

I am facing the same issue with my codeigniter setup. Please let me know how to enable mod_rewrite on my shared hosting.




Re: siberian cms - mod_rewrite

Any update to the codeigniter mod_rewrite?

.html extension

ok so im trying to remove the .html off my urls ive tried all sorts of things that the internet says but nothing seems to work here is my .htacess










Ive tried to get it working but it comes up with a 404. if anyone can give me  simple guide on what im doing wrong?