cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

Website is displaying the 'coming soon' page

Hi all,

I have purchased a domain and hosting with go daddy but I'm unable to get my website to display anything else other than either the 'coming soon' page or the error 404 page.

 

I have uploaded my index.htm file into the root of my website, I have tried changing the file name to index.html,  default.htm,  default.html but none of this worked.

 

The file can be seen in my root folder below 

ok.png

 

even if i enter 'https://www.shanelucy.me/index.html' into the address bar it still just brings up the 'coming soon' page. 

Any advice would be appreciated 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User I Super User I
Super User I
Solution

Re: Website is displaying the 'coming soon' page

@NomdeBlube

 

Did you try adding the designated nameservers (NS) to your Cloudflare DNS?   I'm only seeing A records with an IP.

 

HTH! 😉

 

Judith
"Today ends tonight and tomorrow starts again."

View solution in original post

4 REPLIES 4
Highlighted
Super User I Super User I
Super User I
Solution

Re: Website is displaying the 'coming soon' page

@NomdeBlube

 

Did you try adding the designated nameservers (NS) to your Cloudflare DNS?   I'm only seeing A records with an IP.

 

HTH! 😉

 

Judith
"Today ends tonight and tomorrow starts again."

View solution in original post

Highlighted

Re: Website is displaying the 'coming soon' page

@Muse

Hi, I have updated Cloudflare with my designated nameservers and it's still not working would you have any idea why?

Highlighted
Super User I Super User I
Super User I

Re: Website is displaying the 'coming soon' page

@NomdeBlube

 

Hmmm... Check your DNS for any A records with an incorrect IP.  😉

Judith
"Today ends tonight and tomorrow starts again."

Highlighted

Re: Website is displaying the 'coming soon' page

@Muse

 

I have checked my IP's for all the A records and they are an exact match.  I did notice that i had a CNAME _domainconnect.gd.domaincontrol.com which i didnt notice before. I have added this one and just waiting for the changes to propagate before confirming if this fixed it or not