cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WHM: Can't set default option to limit email

I can't set the option to limit outgoing mail in WHM.

 

Tweak Settings -> Restrict outgoing SMTP to root, exim, and mailman

 

Default is "on", but it's set to "off" (which I didn't set - it came like that with the CentOS 6 upgrade).
Set it to "on".
Message: There was an error updating “Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak)”:

No error given.

 

How can I fix this?

3 REPLIES 3
Employee
Employee

Re: WHM: Can't set default option to limit email

Hello @SpikeTheLobster!

 

Thank you for posting! Have you tried reaching out to our server support about this yet? They should be able to give you some insight on this issue.

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: WHM: Can't set default option to limit email

Nope, because there's never a chat option, email support no longer exists, first line don't seem to be able to raise server tickets and I don't want to spend piles of cash on the support phone line.

 

This should be a standard option in any CentOS build, given that it's a default "on". I can't seem to find any detail of exactly what it tweaks anywhere online, either, or I'd do it by hand.

Re: WHM: Can't set default option to limit email

And that's it? No further help? "Call support" is everything?