cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

PHPbb v3.2 - is it supported?

Hello, does anyone know if GoDaddy hosting supports phpbb v3.2? I changed my PHP version to 7.1 and looks like it doesn't support my old phpbb 3.0.x forum so I have to upgrade to 3.2, but I need to make sure it is supported by my hosting.

1 REPLY 1
Community Manager
Community Manager

Re: PHPbb v3.2 - is it supported?

Hi @atescetin. Thanks for being part of GoDaddy Community! 

 

I was able to install an instance of PHPBB 3.2.2 on a test cPanel account using PHP 7.1 and it seems to be running fine Smiley Happy However, as with any major update, I'd highly suggest making a full backup copy of your sites files and database before proceeding. Good luck! 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.