cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PHP Version Error Message

I am attempting to set up a Xenforo forum and got this message going into the install:

"PHP 5.4.0 or newer is required. 5.3.6 does not meet this requirement. Please ask your host to upgrade PHP."

 

How do I change the PHP version? I currently have Deluxe Web Hosting Windows, FWIW.

0 REPLIES 0