• GoDaddy Community
  • GoCentral | Website Builder
  • GoCentral | Website Builder

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    Go to solution
    Highlighted
    New

    GoCentral website with custom domain name not working

    I've published my GoCentral website several hours ago to a domain that I own called "weprin.com". This is the message that GoCentral shows after publishing:

     

    Capture1.PNG

     

     

     

    However, when I try to open weprin.com, I get this error:

     

    Capture2.PNG

     

    When I check the DNS settings for the domain, I see this:

     

    Capture3.PNG

     

    Any advice as to what is wrong?

     

    Thanks!

    2 REPLIES 2
    Super User III
    Super User III
    Solution

    Re: GoCentral website with custom domain name not working

    Hey there @Wepp,

     

    It seems to be working well for me. You may want to clear your browser cache.

     

    DNS propagation can take 24-48 hours. So, once you connected your domain to the site, it has to propagate in order for people to see it. Usually this is done in a few minutes, but it can take up to 48 hours.

     

    Hope that helps!



    I am a GoDaddy End User - Just Like You
    Check out my site! | I drink and I know things. Especially about websites and web hosting.
    * Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    New

    Re: GoCentral website with custom domain name not working

    Thanks. I just needed to wait. It started working sometime overnight.